Themenbereich: Account
Technische Voraussetzungen für die Nutzung von easyfeedback und die Teilnahme an den Umfragen

Um easyfeedback nutzen zu können benötigen Sie lediglich einen Internetzugang und einen Internet-Browser mit aktiviertem Javascript und Cookies. Folgende Browserversionen sind nötig um alle Funktionen einwandfrei nutzen zu können.

Für den Login-Bereich, zum Anlegen und Durchführen von Umfragen, mindestens:
 
Internet Explorer 8.0
Mozilla Firefox 3.6
Safari 3.0
Opera 10.0
Chrome 1.0


Für die Teilnahme an den Umfragen mindestens:
 
Internet Explorer 7.0
Mozilla Firefox 3.6
Safari 3.0
Opera 9.0
Chrome 1.0